Mot-clé - compatible

Fil des billets - Fil des commentaires

30/12/2016

7.1

Encore des chiffres, après le passage à Dotclear 2.11 puis 2.11.1 puis 2.11.2 hier, ouf, aujourd'hui ce serveur passe à la dernière stable de PHP, la 7.1.0

Comme certains ont pu le remarquer ou en faire les frais, la sortie de la nouvelle version de Dotclear ne s'est pas fait sans douleur, l'ami Franckpaul a dû passer la journée à transpirer et ronchonner, entre le support sur le forum ou les réseaux, et pondre les correctifs. On avance dans les versions de php et à chaque fois on se retrouve avec des bugs de rétrocompatibilité. Pour quelqu'un comme moi qui donne de temps en temps un coup de main au projet, il devrait être bon de tester diverses anciennes versions de php, et bien non. Fidèle à mon habitude de ne rien faire comme tout le monde, j'ai délaissé l'environnement standard de mon serveur de production pour lui coller la dernière version de PHP, la 7.1... Et ça marche !
Je vais quand même laisser mes serveurs de test sous différentes versions de PHP pour la bonne santé de l'ami Franckpaul.
20161216-05-rtu.jpg

Haut de page